High Volume Transactions
Incident Report for Rise Works
Postmortem

The Arbitrum blockchain received an unusually high volume, increasing transactions per second. The Arbitrum sequencer crashed for a short period of time, but the transaction market/costs weren’t sustainable and took hours to recover.

Posted Mar 03, 2024 - 18:03 UTC

Resolved
Transaction volume has returned to a normal operating level.
Posted Dec 16, 2023 - 00:06 UTC
Identified
High volume of blockchain transactions is causing instability in payment execution. To protect our users we're pausing payments until we're confident none of our users will be negatively impacted.
Posted Dec 15, 2023 - 22:51 UTC
This incident affected: Website, Pay Remittance, Deposits, Pay API, and Infura Arbitrum Mainnet.