Uniswap Deposits and Withdraws
Incident Report for Rise Works
Postmortem

The WETH pool was sandwich attached and caused users to trade at unfavorable market rates. We removed the option for Uniswap withdraws temporarily until market recovered.

Posted Mar 03, 2024 - 17:59 UTC

Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 19:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 03, 2023 - 18:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2023 - 18:42 UTC
Investigating
We're currently investigating "Insufficient Liquidity" for Uniswap pools on Arbitrum.
Posted Jan 03, 2023 - 16:25 UTC