Payments and Withdraws failing
Incident Report for Rise Works
Resolved
The issue has been resolved with payments and withdraws.
Posted Apr 08, 2024 - 11:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 11:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 11:11 UTC
Identified
Error Processing when trying to submit a payment or withdraw.
Posted Apr 08, 2024 - 11:11 UTC
This incident affected: Pay Remittance and Pay API.